Reply To: Icon Dimmer not recognized properly 2017-12-21T17:14:13+00:00

HOME Forums Gateways EZSrve Icon Dimmer not recognized properly Reply To: Icon Dimmer not recognized properly

Post count: 146

Hi Don,

Just checking to make sure everything is being done correctly.

1) You’re using not, correct?

2) You enter your zip code in the locate address, you select your time zone from the drop down, then you select ” Save Settings”

3) Then you double-click the clock at the bottom and select NTP, then click on save.

…after the last step the clock should update with the correct settings.

If you’re not getting that perhaps we can set up a remote desktop session or you can let me know your remote login information and I’ll see if I can find what might be the problem.

Edit — Just re-read your post and see that you’re getting the correct time when you do step 3. So, is it that you’re losing location information, long/lat when you do a restart?

I’m not able to duplicate that…so, I’m wondering if it’s the firmware version you have… make sure you have 2.06.16 BETA. Haven’t read through the whole thread to see if this has been done yet.