Reply To: Icon Dimmer not recognized properly 2017-12-21T22:51:02+00:00

HOME Forums Gateways EZSrve Icon Dimmer not recognized properly Reply To: Icon Dimmer not recognized properly

Anonymous
Post count: 26

OK so I guess I need to upgrade. When I upgraded and then downgraded again over the weekend I was not able to save and reload the timers, macros and devices. This was true going from 1.56 to 2.x but was also true when I downgraded back to 1.56. Here is what I did:

1) Saved the xml files from 1.56 from inside the HTML interface on the EZSrve
2) Upgraded
3) Tried to reload the xml files using IE which was unbelievably slow and after hours of trying still did not work
4) Downgraded the EZSrve firmware back to 1.56
5) Tried to reload the xml files from IE which still didn’t work. No errors, etc., just no data loaded
6) Manually rebuilt the whole system (more hours)

I also used the Discovery utility to try to reload the files but that also didn’t work. Same problem, executed OK with no errors or response but nothing was loaded. Is there a trick or process that needs to be followed? Will xml files from 1.56 work on 2.6?