Reply To: Help with Timers in 2.0 2017-12-21T20:06:52+00:00

HOME Forums Gateways EZSrve Help with Timers in 2.0 Reply To: Help with Timers in 2.0

Anonymous
Post count: 23

w00t.
I went back to experimenting with the “Xmas Tree” device (since you said my “Test” device was corrupt), and was finally able to get my EZSrve to turn it on! Thanks so much for helping with this.

My initial experimentation was with the Xmas tree, but I didn’t have the Conditions set up right (I was putting best-guess values into the device fields that I should have left at default values for just a timer), and I couldn’t SEE the tree from my desk, so I started playing with a test ApplianceLinc here beside my desk instead.

I created the Test device with the web interface. I’ve not tried Harmony.

I’ve tried deleting the Test device, but it won’t let me. It initially complained that it was used in one of the Actions, so I deleted that. Now it seems happy to let me delete the device, but after the delete process is done (without overt errors), the Test device is still there.

Can I download the Devices.xml, delete it there, then re-load it?

I saved all the .xml files before I did the upgrade from 1.5x to 2.0x, but it won’t accept a reload of it. I’ve not yet looked to see what’s different, but if I can hand-hack it and reload it rather than add devices back in one at a time, it would be great.

David