Reply To: EZSrve loses time 2017-12-22T04:53:19+00:00

HOME Forums Gateways EZSrve EZSrve loses time Reply To: EZSrve loses time

Anonymous
Post count: 12

I put the EZSrve outside my firewall (made it the DMZ host in my router) and it works. Then I turned off the DMZ setting, because I really don’t want the EZsrve to be exposed on the ‘net, and tried it again, and it still works. I’m not sure what I did, but it’s working now.