HOME Forums Gateways EZSrve EZSrve loses time Reply To: EZSrve loses time

Post count: 1001

Set the NTP option and the Time Zone that is applicable. I believe the Network Time Protocol requires a Time Zone. When the NTP option and Time Zone are set the date/time should be correct. Then click on SET TIMEZONE to make the definitions permanent.

You did not mention setting the Time Zone value. Does setting a Time Zone value present a problem?