Reply To: Frustrated Newbie 2017-12-27T01:21:04+00:00

HOME Forums Gateways EZSrve Frustrated Newbie Reply To: Frustrated Newbie

Anonymous
Post count: 2

If you can log into the server via the OLD web interface but NOT the harmony flash or local client, then you have the same issue as me.The harmony worked for a day or two and then stopped. I was told it was a problem with my network, but I fixed that. Then I could get into harmony into my ezserve and there are my areas and no devices! But alas, web into the ezserve and they’re all there.

The ezserve is up and running, though misses sending commands more often now on 2.05. My lights were on this morning. Yesterday worked fine. I was so excited about the new interface and the idea, but now I wish I had the old way when my stuff worked.

Called tech support and Al thought it might be corrupt files, which is weird because I just had to rebuild them when we moved to 2.05. Sent my xml files to him and inquired about them 2x since. No reply. I fear this software is made by a guy in his workshop on the weekends or something.