Reply To: 2.x upgrade challenges (2x) 2017-12-21T22:32:56+00:00

HOME Forums Gateways EZSrve 2.x upgrade challenges (2x) Reply To: 2.x upgrade challenges (2x)

Anonymous
Post count: 55

Lee,

It isn’t clear from this thread whether you suspect that the Flex client isn’t sending X10 commands appropriately or whether you suspect something specific with Steve’s setup.

I can verify that the Flex client works with X10 devices in my setup (I also have PLM revision 63) using IE8 in compatibility mode. On/Off/Bright/Dim all work.

It looks like the Flex client uses Adobe Flash. My IE reports version 10,0,22,87. The one thought I had was to make sure the Flash version is up to date.

Stuart