Reply To: 2.02 FW Upgrade killed my EZServe!!! 2017-12-22T04:12:52+00:00

HOME Forums Gateways EZSrve 2.02 FW Upgrade killed my EZServe!!! Reply To: 2.02 FW Upgrade killed my EZServe!!!

Post count: 55

@Joe B wrote:

I also tried upgrading from 2.01 to 2.02. I followed all the instructions, DHCP, used Java discovery tool, hard reset and I still have problems. The discovery tool takes a long time to find the unit and when it does, it does not display the firmware version. When I try to connect to it, it does not connect or I get the login, but nothing after that. When I look at the attached devices from my router, the IP address for the EZServe will show up and then a few seconds later it will disappear, only to show up again a few seconds after that.

Looks like I will have to TFTP to 1.60 and try to upgrade from there.

I wonder whether your device got into a reboot loop. I’ve seen similar symptoms with 2.02 (i.e. device becomes unresponsive, both amber and green lights are on, then amber light goes off, then comes back on, then green light flickers with network traffic – cycle repeats every 20-30 seconds). In my case only restoring firmware (TFTP to 1.60) and restoring the flash to factory defaults (hard reset) solved the problem. I found that in this setting the factory reset options on the Discovery tool and the HTML interface don’t seem to work.

Good luck.