Reply To: 2.02 FW Upgrade killed my EZServe!!! 2017-12-22T04:12:51+00:00

HOME Forums Gateways EZSrve 2.02 FW Upgrade killed my EZServe!!! Reply To: 2.02 FW Upgrade killed my EZServe!!!

Post count: 1001

There is something we have not identified about moving from 1.60, either the RESET is not working, something like that. I normally use the HTML screen to upload a new image, even with IE8 (I run in Compatibility View mode). I used the 1.1 Java Discovery tool this time to load 02.02 just to be sure it would, and it worked fine. I was moving from an earlier V2 image so although the Discovery tool worked fine it is not an apples to apples comparison. Moving from 1.60 to any 02.xx requires that V1 xml files be completely erased (reason for RESET/Hard Reset I think) and the DevClusters file has to be uploaded. At 02.00 uploading the DevClusters xml file was a manual process that some were over looking making Device additions incorrect because of the missing DevClusters xml file. Starting with 02.01, the DevClusters xml file is now automatically uploaded from the SHN web site if not found so that manual step has been eliminated.