Reply To: Issues with EZServe reliability after 2.01 upgrade 2017-12-22T04:14:46+00:00

HOME Forums Gateways EZSrve Issues with EZServe reliability after 2.01 upgrade Reply To: Issues with EZServe reliability after 2.01 upgrade

Post count: 55

@Gfridland wrote:

I tried to log in after timers refused to fire and couldn’t. The discovery tool sees the IP, but does not see FW version. No ability to log into EZServe with password. Tried to reset to factory settings…nothing!!!


Do you mean that the discovery tool sees the EZSrve and tries to open the web interface but the default login and password don’t work? If so, I’ve seen that one at least twice during my EZSrve 2.01 adventures over the past week. I was able to recover from that. If I remember correctly I had to use both the TFTP solution Lee refers to (make sure you turn off Windows firewall) to reimage the firmware to 1.60 AND a hard reset after that. I ran into a slightly different situation (see this post) that required both steps… I’ve drawn some conclusions that are just guesses at this point:
1) the TFTP process only replaces the EZSrve firmware but doesn’t restore the flash memory the EZSrve uses for the xml files to factory defaults. Just a guess, but I bet the username/password are stored somewhere in flash.
2) for some reason even though it appears to work, the reset process done through the Discovery tool or the web interface doesn’t always reset the flash to factory defaults (I’ve usually seen this after I’ve trashed an xml file)
3) the hard reset (paperclip in reset hole) will reliably reset the flash memory (but won’t recover corrupted firmware)
4) some of the scenarios I’ve run across with 2.01 corrupt both the firmware and the flash memory
5) I don’t think the PLM links are recreated automatically after a factory reset, so I have found that getting scenes to work after a hard reset requires doing a “sync device” on the EZSrve PLM

Good Luck