Reply To: Another EZServe bricked by 2.01 upgrade 2017-12-21T19:45:22+00:00

HOME Forums Gateways EZSrve Another EZServe bricked by 2.01 upgrade Reply To: Another EZServe bricked by 2.01 upgrade

Anonymous
Post count: 55

@vaughanp wrote:

Thanks – I’m running 1.6 and only 1.6 files are showing. I’ll try hard reset followed by TFTP upgrade to 2.01 tonite and post results – if no joy then I’m sticking with V1.60 until I get a call back from Al at Simplehomenet.

If you have the EZSrve running at 1.60 with only the default 1.60 files showing in the file list (i.e. no devices or anything else added), you should be able to upgrade to 2.01 using the Discovery 1.1 utility. IIRC, TFTP doesn’t load devclusters.xml so you would need to do that manually if you go the TFTP route.

Good luck.