Reply To: Using Firefox with EZSrve 2017-12-22T01:17:27+00:00

HOME Forums Gateways EZSrve Using Firefox with EZSrve Reply To: Using Firefox with EZSrve

Post count: 12

It’s hard to believe it’s a performance issue. I have both my computer (P4 3.0 GHZ WinXP) and the EZServe connected to a Gigabit switch. I isolated it from the rest of my network and still have the problem. I also tried disabling all the Firefox extensions; same problem.

I also tried it with a new Windows Home Server box that I just set up and a brand new install of Firefox 3.0.1; same problems (I guess that does point to my network, but everything else seems just fine. I have 2 computers on a wired segment, plus the EZserve and a print server, plus a wireless segment with 2 other computers, all of which operate without a problem).

When I first connect it starts to display the page, then stalls with a segmented progress bar graph in the lower right corner 1/2 segment short of being complete. After several minutes (at least 5) it displays the rest of the page. Clicking on the Timers icon also takes several minutes to display. After a while though, it seems to work better. When I try to go to the Device Management page, though, it still takes several minutes to load all the devices into the Devices drop-down list, and is stuck with the progress bar missing the last half segment. The status bar at the lower left says “Waiting for ezserve” and the the tab on the tab bar has a rotating circle logo composed of dots.
If I stop it and try to load the Device View/Control page, that comes up normally.