Reply To: unit stuck on weird IP and won’t accept any user/pass 2017-12-21T22:50:02+00:00

HOME Forums Gateways EZSrve unit stuck on weird IP and won’t accept any user/pass Reply To: unit stuck on weird IP and won’t accept any user/pass

Post count: 31

I should have mentioned that I had the *exact* same thing happen as described at the start of this thread. Using the SHN utility, I tried to manually fix the IP information by sending the unit a ‘NetCfg’ command (DHCP on, but with a statically set IP on my 192.168.2.x subnet as well).

After applying this command, my DHCP server logs showed a normal looking interaction between the unit and the server and it was assigned its proper IP address, at least according to the logs. After the DHCP assignment happens, however, it is completely unresponsive to pings, connection attempts to its ports (e.g.: 8002, 80), or even the SHN Utility finder.

I just spoke to Al who walked me through the new DHCP reset procedure in v1.52 using the internal reset button on the left side of the unit. This procedure does consistently force the DHCP negotiation to occur but I still have the same result as mentioned in the prior paragraph. I’m running a portscan on the unit right now to see if anything is listening at all but nothing has come up yet.

One interesting thing I should mention for you, Paul, is that my DHCP server has been setup to assign the EZSrve a static IP each time based on its MAC address which was 00:40:9d:2b:75:1b. When the issue occurred as described by ryan1db at the start of this post, however, the MAC address changed to 00:40:9d:43:35:97. Everything that I’m seeing here makes me think that somehow the unit is getting through some sort of preliminary boot stage, setting up an initial network adapter (with the different MAC address), and then its failing to get into its secondary application stage. When I manually changed the IP address of the unit through the SHN Utility as I described above, I was “talking” to the initial stage, not the application stage. I don’t know if I’m off base here but I have a hunch this is sort of what is going on.

I have a TFTP server on my network and I’m thinking that the best thing might be to reflash the entire thing, boot image and all. Unless, that is, you have some other troubleshooting method I haven’t tried yet…