Reply To: unit stuck on weird IP and won’t accept any user/pass 2017-12-21T22:50:02+00:00

HOME Forums Gateways EZSrve unit stuck on weird IP and won’t accept any user/pass Reply To: unit stuck on weird IP and won’t accept any user/pass

Anonymous
Post count: 31

Arghhh….

Upgraded the unit to v1.52 earlier today and got a number of hours of good use out of it. I was doing development today on my custom application so the use was normal but more active than everyday use. Things were working fine until I ran a test to see how quickly I could send consecutive commands to the XML socket after reading a post on this forum that the SHN Utility suite was set to do this .2 seconds apart. I sent three consecutive ‘GetVersion’ commands .25 seconds apart and it locked the unit up. I then tried all the various factory reset methods described in these forums and the best I got was the same result described in this post. The suggested remedy didn’t work so I then tried changing the unit’s IP address with the ‘NetCfg’ command through the SHN Utility suite. This seems to have completely killed the unit as I can’t even find it in the utility.

It’s very frustrating to have things like this happen on a system where it’s use is rather critical on a daily basis and I can’t afford downtime. If there are any other last ditch ways to recover this thing it would be appreciated ASAP.