Reply To: Trouble/questions with a new EZX10RF 2017-12-22T09:33:47+00:00

HOME Forums Controllers EZX10RF Trouble/questions with a new EZX10RF Reply To: Trouble/questions with a new EZX10RF

Post count: 1001

Go to the Manage Device Links tab of the SHN Utility, enter the Insteon address of the EZX10RF and click on Display Existing Link Records. I would expect to see one “controller of” link record containing the address of the switchlinc. The Group number may be the Code Index number of the X10 Code Record being used. The Group number tends to follow the Code Index number but can be overridden so there is no guarantee. During testing you may have worked your way into the X10 Code Record list. The In Use and Linked are checked in the X10 Code Record in use on mine.

EDIT: How did you establish the link between the EZX10RF and the Switchlinc, the Set button Tap method or writing the link records with the SHN Utility?

I have not tried to link my EZX10RF to the EZSrve as yet. What technique did you use that did not work? I’ll try that on mine.

As a side note about the Filter, when I do a “Read” of each House code, the Units are checked on mine. Did you do a Factory reset on your unit before starting to use it? There have been rare occasions where a device going through test has been left with some test conditions still defined in the device.