Reply To: Can’t seem to link EZIO6I to anything 2017-12-22T06:41:45+00:00

HOME Forums Input/Output EZIOxx Can’t seem to link EZIO6I to anything Reply To: Can’t seem to link EZIO6I to anything

Anonymous
Post count: 4

Yes my first line was that all LED functionality does exactly what was outlined in the written instructions. So from an LED perspective, nothing was wrong, everything was working as intended. The missing part was the actual insteon communication. Sorry that i was unclear about that.

For the 10-12 sec sequence, if i remember correctly, the LED turns off, after i push once for the first input, then i hold for another 4 secs, then it blinks continuously. My ISY does not see any linking activity at this point. The reason my PLM is also blinking at this time is because I’ve also set that to Start Linking. So basically both devices blink continuously waiting for something to be linked but neither devices sees each other.

For the ISY support instructions of 4 sec, wait 1, 4 sec, the LED turns off at the end of the sequence, then it comes back on after about 15 seconds. This was supposed to work according the the ISY support representative and I am using the latest beta version.

So I thought it was my ISY or the beta or a combination of the 2 that failed. I downloaded homeseer and added my PLM to it and tried linking a few devices and it works fine. However, the EZIO still does not get recognized by homeseer.

When I tried to link from a switchlinc, the linking mode never ends and my switchlinc lights do not flash to indicate successful linking.

As for which inputs, I’ve tried every input with the shorting technique described by someone on ISY’s forum. I remember having to connecting something to gnd or the +12….i can’t recall the exact details.

For the factory reset, while i plug it in holding for 10-12 seconds, it simply continuously blinks.