Reply To: Impressions after a couple days use. 2017-12-21T17:27:15+00:00

HOME Forums Gateways EZSrve Impressions after a couple days use. Reply To: Impressions after a couple days use.

Anonymous
Post count: 69

Sorry it’s taken a while for me to get back to the forum. We’re redoing out kitchen, and countertops finally got installed; meaning I spent all weekend hooking up appliances, etc.

Nevertheless,

I review the XML – I am thinking this may be a noise / comm issue… if we cannot communicate to the device we don’t add it. I am looking into why there is no error displayed (should be), but have you tried the traditional method of adding the device first – JUST to see if it works? If the device is portable, can you try moving it closer to the EZSrve, or move the EZSrve closer to it?

I don’t think it’s a comm issue. I tried to add 3 different devices (keypadlincs or togglelincs) by address — none of them worked, none gave an error. I was able to add all 3 fine using the tap method. Communication to all of them, on’s and off’s, bright’s and dim’s go through without any problem. The rest of my devices I just added through the tap method.

Trying to test further, I tried to delete some of the lights I had added. One light I selected delete — it brought up the progress bar like it was doing something, but the device is still on the list. I tried to delete several devices, but none of them successfully got removed.

A P4 3GHz is ample. Have you tried either Firefox 3.0 (much lower memory usage than Firefox 2.0) or IE to see if the refresh time is the same?

I tried it in IE, but I didn’t notice any appreciable change in response. Isn’t Firefox 3.0 still in Beta? I’m trying to cut down on my free testing 🙂 .

Thanks.