Reply To: Firmware 1.30 Release 2017-12-21T17:10:10+00:00

HOME Forums Gateways EZSrve Firmware 1.30 Release Reply To: Firmware 1.30 Release

Anonymous
Post count: 57

Paul:
I tried the save & restore from file, and it _sort of_ works…. however, after you’ve uploaded a file, you get this message:

XML file upload successful! Restart to see the
changes once you complete all the uploads.

However, the only way I can see from the GUI to “restart” is the “Reset” button, which does indeed do “return to factory defaults” that it claims. (well, almost – it clears the password, timers and in my case the device list (as shown in the devices page and the area page – although the actual “area” that I had defined is still there, with nothing in it.))

I have tried restoring the devices and the devicelinks, but they don’t reappear.

Oddly, the timers seem to be working fine even though there aren’t any defined devices.

I’ve tried re-uploading and then using SHN to issue the “reset” command (which the docs indicate is just a reset, not a return to factory defaults…)

Also using SHN, I can see the timer list fine, but issuing the LstDevices gives me one essentially empty entry, and sending the GetLnk followed by some GetNext shows 8 linked devices, which matches the number of items I have under timer control. (The GUI’s Link List button also shows no entries”)

So – getting closer, but still not done.

thanks
edc