Reply To: EZSrve Firmware 1.20 Release 2017-12-21T17:22:38+00:00

HOME Forums Gateways EZSrve EZSrve Firmware 1.20 Release Reply To: EZSrve Firmware 1.20 Release

Anonymous
Post count: 57

Paul:

Thanks for the update. As usual, I found a few oopses:
1: Update firmware cleared timers (but not devices).
If that’s expected, no problem

2: Update password worked better than before, but it didn’t really.
After I changed the PW, I couldn’t log in. Tried a bunch of variations
(I have the PW assigned to a programmable key on my keyboard
so I _probably_ didn’t fat-finger it. Tried not using shift, all lowercase
no joy, but hitting the “reset” button got the default PW back, so I’m
up and working. My pw is of the form Xyyzrwb! in case it matters)

3: save to file…??? When I hit “save to file”, a dialog pops up with

Uh…. nevemind that one – it looks like it is working now. I guess I
needed to give it a little time to digest stuff. Now when I hit the
save button, the status bar on the browser shows transferring
data from otto, but to where???

4: Tried adding a device that isn’t currently plugged in (I assume that’s
what “Ability to add a device without a link” means. The dialog looked
happy, but the new device doesn’t show up anywhere. Do we have to
link it before we can use it?

Other than those – looking better.
– The polling looks fine – (I’ll have to wait for something to get
turned on to make sure that it really works…)
– I hadn’t noticed a brightness discrepancy…
– not sure what I would look for to see what the Iframes fix does
– I see “save” timezone, but no restore? (unless it is restored by the
“restore from file” button)
– now I see what the “electronic linking” means! Cool! No more running
all over pushing the little buttons.

Overall, thanks again for the quick fixes – the EZServe has been pretty reliable, although I still have one apparent “dead spot” that sometimes works and sometimes doesn’t. (_NOT_ an EZServe issue, I don’t think)

Oops – just found another one: in the View/Manage areas, it looks like polling does work OK, but the status of a device doesn’t get updated right after you hit one of the manual “ON” or “Off” buttons on that screen. The device (an ApplianceLinc) does click, but the status remains what it was before the button push. Pushing the button a second time (i.e. press “on” twice) does set the status correctly.

edc