Reply To: V0.31 Released 2017-12-21T14:48:43+00:00

HOME Forums Archives EZHomeNet Beta V0.31 Released Reply To: V0.31 Released

Post count: 20

I realize this is the holiday season, but I sort of feel like I’m talking to myself. 🙂

Anyway, I did a hardware reset — full out, held the reset button for 10 seconds, etc. And it’s cleared *most* of the memory, as verified through the XML interface:
* Devices, timers, etc. — all gone
* Clock — perfectly accurate — maybe still has NTP settings?
* Latitude and longitude — not cleared

HOWEVER (and this is a big however), the login isn’t working any more on the web side.

I tried a program to brute force it using variations of SimpleHome, SimpleHomeNet, NetSilicon, EZServe, EZBridge, root, admin, and administrator — varying cases (all caps, no caps, mixed caps, etc.), and using both word lists as both userid and password. In short, something like 700+ userid/password pairs, and none let me in. Is there some sort of admin login I could try?

I’ve even re-uploaded the 0.31 binary, with no luck. Haven’t tried downgrading to .28 or something else yet — should I try that?