Reply To: V0.31 Released 2017-12-21T14:48:43+00:00

HOME Forums Archives EZHomeNet Beta V0.31 Released Reply To: V0.31 Released

Post count: 20

Okay, I’ve been trying to use this “in production” for a couple days, and have some further observations.

The sendx10 command doesn’t send the right “ON” command, if you use “on” in lowercase (it sends 00 instead of 02). Works fine if you use ON. I still recommend that the system not be case sensitive wherever possible — accepting lowercase Hex numbers, X10 codes, and X10/Insteon commands in lowercase. While I’m mentioning case sensitivity, it’s also annoying to have “EZServe” required in that mixed case for the web login — userids are never case sensitive, while passwords almost always are. And it’d be nice to have the hex “designator” in lowercase — 0x1A instead of the 0X1A that’s displayed now. That’s just more of the standard….

I just tried to add a KeypadLinc, and couldn’t figure out how to do it. I need to be able to control that keypad’s load (button A in the 8-button config) remotely, and it’d be nice if when I control it remotely, if the LED would also change appropriately. Then I’d also want to be able to respond to actions from the other buttons, possibly. Do I need to do this via a formal INSTEON-level link between the KPL and the PLM? And if so, how do I do that? (and how does the Bridge then recognize those links and “devices” on the KPL?)

The big problem I’ve had so far is that my timers don’t work right. They all seem to run *once* only, and then the next day, don’t run again. Twice now I’ve set a timer up, and it worked great the next day when the appointed time rolled around, but the day after, it didn’t work. So I updated the timer information (just added 1 to them minute and saved), and it worked again, but again, on the 2nd day, it didn’t. This has happened with both X10 and INSTEON targets.

Another question about usability (that may not be there yet): I can’t see any links for any devices — or is the link management feature still not ready? I even tried adding the PLM itself to the EZServe device list, but that didn’t seem to work.

And how will I be able to use a group “target” for a trigger or timer? That is, once I finally get this working and replace all my X10 lamp modules with INSTEON, how do I set up a group so that all my indoor xmas lights work as a single group / scene, so that I don’t need a timer for each module?

Finally, every time I hit the device tab I get the “Device addition/deletion in progress, please wait” panel, even though I haven’t had anything added

It seems like we’re finally making some progress on this, but I keep running into issues. I wouldn’t be so concerned if the XML interface were fully reliable, as I could just do all my configuration through that instead of the web, but there still seem to be issues there, and even once it’s configured, things just aren’t quite working right. I’m going to try a factory reset to see if anything gets better (especially the timers) but I’m not really holding my breath…. 🙁