Reply To: V1.3 Utility and Factory Reset Lock Up. 2017-12-21T14:50:42+00:00

HOME Forums Controllers EZX10RF V1.3 Utility and Factory Reset Lock Up. Reply To: V1.3 Utility and Factory Reset Lock Up.

Anonymous
Post count: 192

I regret to inform you nothing has change with the V1.4 of the utility and my Restore Factory Configuration problem. The BLUE LED on the EZX10RF still goes out and the utility reports a “Insteon Message Timeout” error. Stays out for untill unplugged. I waited maybe 4 minutes and it never went back on and no responses untill disconnected and then reconnected to the AC power.
Utility reports rev 12 on the EZX10RF
Labels on the rear:
v1.0 0697
2607 rev. 1.3 FIRM 52
2414B 2106
ID: 05.92.25
Tried a few outlets in the house even had the EZX10RF with an AccessPoint in its pass through outlet.
PLC bing used is a 2414S
SDM3-308
Tried a 2414U same problem though more retries as I expected. Any 2414U on my computer has USB problems and is 2 to 3 times slower than a 2414S serial Unit.
Also noted the Blue LED on the side whan crashed will light Bright if the linking button is pushed.