Reply To: SimpleHoneNet Utility Doesn’t 2017-12-22T22:20:14+00:00

HOME Forums Software SimpleHomeNet Utility SimpleHoneNet Utility Doesn’t Reply To: SimpleHoneNet Utility Doesn’t

Post count: 0

Talked with someone there today on phone, but he was harried and only partially helpful.

In one more effort to get things going I uninstalled all .NET (versions 2, 3, and 3.5 were installed) Framework software, and all your SW using the ‘Add Remove Programs’ Control Panel. Then ran Microsoft’s Uninstall Clenup Utility and then Abexo Registry Cleaner as well as Microsoft Cleaner. Then went thru and made sure there were no Registry entries for any SimpleHomeNet applications, nor any PROGRAM FILES entries for your SW (there were not).

Then reinstalled .NET2.0 and rebooted.

Then downloaded your SimpleHomeNet Utility Suite again from your web site to make sure I had a good copy and unzipped it and tried to install it but the install crashes right away with a “Setup has encountered an error and needs to close”.

I tried this twice with SmartHome’s HomeLink running and not running to see if it made a difference. It did not.

Sigh. I hope the new release works. I’m at a loss to figure out what is happening. This is a new computer with XP installed and no software on it but HomeLink. It should be as clean of an environement as there is!


Apparently the documentation you have on your web site and what SmartHome has for the EZIO8T Quick Start manual is wrong!

Thus I do not have instructions to set up the EZIO8T and link it to a switch just to try it out while I am waiting to get the SW running.

Your (harried) associate was going to email my the correct documentation but it has never showed up. Thus unless it will be on the web site ASAP, could you please email it to me?

Thanks. 😕