Reply To: Problems with EZRain 2017-12-21T22:49:33+00:00

HOME Forums Irrigation EZFlora Problems with EZRain Reply To: Problems with EZRain

Anonymous
Post count: 47

BLH,
You may have identified some of the problem. I have had a problem in the past running some programs requiring Direct X with the 2414u connected. Consequently, I usually leave the 2414u disconnected from the computer unless I need it. I did not consider the possibility of it affecting things the other way.

Simplehomenet,
After I installed the new version, I did some testing and basically nothing changed from what I described in my earlier post.

However:
If I first load HouseLinc Desktop and then open up EZRain, the PLC id is immediately identified and I can Get and Store times without it hanging up. I can open and close EZRain and it consistently works, although it is a little slow, taking about 10 seconds to process the zones 8 time settings.

I tried to first open just the SDM and then run EZRain. Here the PLC was identified immediately, but I did get hangs when trying to Get or Store. I went back again to first running HouseLinc and once again everything ran fine.

When I run Houselinc the SDM shows 2 connections. When I then run EZRain the SDM then shows 3 connections. If I just run EZRain the SDM shows 1 connection. If I load the SDM first and then run EZRain, the SDM shows 1 connection. I am not sure if this has any significance.

That’s about a far as I got tonight.