Reply To: Problems with EZRain 2017-12-21T22:49:33+00:00

HOME Forums Irrigation EZFlora Problems with EZRain Reply To: Problems with EZRain

Anonymous
Post count: 47

I uninstalled the current version, downloaded a new copy and installed it. When I run the program it indicates version 110806_A. The program still does not immediately find my PLC, although it does show the EZrain Module Id.

If I click ‘Reconnect to PLC’ it immediately finds my PLC ID.

I entered a ‘1’ in the Zone1/Program1 box and clicked the ‘Store’ Button. Only one time I was able to complete the Store function with the status bar completely going to the right side and the status changing from ‘busy’ to ‘ready’ again. I did this several times and usually it hangs up.

I then put a ‘1’ in the Zone1/Manual box and clicked ‘Store’. This time the I only got to 4 dots on the progress bar with the status stuck showing ‘busy’ and the box shows the ‘1’ on a light blue background. I can press the ‘Stop Diagnostics’ button to bring the status back to ‘ready’ with the edit box now showing the ‘1’ on a white background. At this point I can use the ‘Manual Zone Control’ button to turn Zone 1 on and off, but it only works some of the time.

I shut down the utility and ran it again. Once more I had to click the ‘Reconnect to PLC’ button. I ran the Manual column ‘Get’. It started to run and then hung up. However it did read in the ‘1’ to Zone1/Manual Box so it appears the store I did above worked to some extent. I again had to use the ‘Stop Diagnostic’ button to get the status back to ready. Now I was once again manually control the zone, but only some of the time.

Some additional information:
System OS is XP fully updated
SDM version is 308
Firmware is 2.13
PLC is 2414u Rev 2.0
Testing was done with no other copy of SDM running.
I can manually control zone 1 using the Houselinc Desktop software with 100% accuracy.

Please provide suggestions as what to try next.

Thanks,
George.